We experienced issues with VisualRF service, affecting it's usability. Our team has identified the root-cause and resolved the issue. We have completed our internal validation and confirmed that our system is fully operational again. We apologize for any inconvenience and appreciate your patience.
If you have any questions or concerns, please contact Aruba technical support via phone or a support case online through the Aruba Networking Support Portal (NSP).
Posted Mar 01, 2025 - 16:42 PST
Monitoring
The trigger for the issue has been identified and addressed. VisualRF service availability is being restored for customers. Once the service restoration for all customers is completed; the incident will be resolved.
Posted Mar 01, 2025 - 08:48 PST
Investigating
We are currently experiencing issues with VisualRF service, affecting it's usability. Our team is working to resolve the issue as quickly as possible. We apologize for any inconvenience and appreciate your patience.
Affected features: VisualRF, including ability to load floor plans.
Workarounds: None
If you have any questions or concerns, please contact Aruba technical support via phone or a support case online through the Aruba Networking Support Portal (NSP).